Changeset 905


Ignore:
Timestamp:
Apr 27, 2011, 5:59:40 PM (9 years ago)
Author:
gav
Message:

Adjust dependencies, move remaining plugin depends to BuildConfig.groovy.

Location:
branches/features/grailsUpgrade
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/features/grailsUpgrade/application.properties

    r903 r905  
    66app.vcsRevision=$Rev$
    77app.version=
    8 plugins.acegi=0.5.3
    98plugins.class-diagram=0.5.2
    10 plugins.export=0.7
    11 plugins.filterpane=0.7
    12 plugins.help-balloons=1.4
    139plugins.hibernate=1.3.7
    14 plugins.navigation=1.1.1
    15 plugins.quartz=0.4.2
    16 plugins.richui=0.8
    17 plugins.searchable=0.6-SNAPSHOT
    1810plugins.tomcat=1.3.7
  • branches/features/grailsUpgrade/grails-app/conf/BuildConfig.groovy

    r904 r905  
    5858
    5959    plugins {
    60         test ":geb:0.6-SNAPSHOT"
    61         test ":spock:0.5-groovy-1.7"
    62         runtime( ':jasper:1.1.3' ) {
     60        runtime ':acegi:0.5.3'
     61        runtime ':export:0.7'
     62        runtime ':filterpane:0.7'
     63        runtime ':help-balloons:1.4'
     64        runtime(':jasper:1.1.3') {
    6365            transitive = false
    6466        }
     67        runtime ':navigation:1.1.1'
     68        runtime ':quartz:0.4.2'
     69        runtime ':richui:0.8'
     70        runtime ':searchable:0.6-SNAPSHOT'
     71
     72        test ':geb:0.6-SNAPSHOT'
     73        test ':spock:0.5-groovy-1.7'
    6574    }
    6675
     
    8190        }
    8291
     92        // Origin unknown, still required?
    8393        runtime('org.apache.ant:ant:1.7.1')
    8494        runtime('org.apache.ant:ant-launcher:1.7.1')
    8595
    86         test("org.seleniumhq.selenium:selenium-htmlunit-driver:latest.release") {
     96        test('org.seleniumhq.selenium:selenium-htmlunit-driver:latest.release') {
    8797            excludes 'xml-apis'
    8898        }
Note: See TracChangeset for help on using the changeset viewer.